Translate

domingo, 22 de abril de 2018

TV SHARP C-2082B não liga quando está em stand-by. Se retirar da tomada liga normalmente.

        Este televisor apresentava inicialmente um defeito intermitente no qual apresentava uma espécie de interferência parecida com linhas horizontais muito brilhantes.
      Mexendo na placa aparecia ou desaparecia o defeito.
     Após ressoldar alguns componentes da fonte, saída horizontal, driver horizontal e vertical, o defeito continuou.
     Resolvi ressoldar totalmente a fonte e o vertical. Com isto o defeito sumiu.
   
     Ao fazer os testes finais, surgiu um defeito muito difícil de resolver, que foi o seguinte:
    O TV funcionava muito bem, mas quando se desligava pela tecla power ou pelo controle remoto, ele não ligava mais, nem mesmo pelo controle. Era preciso retirar o plugue da tomada para o TV ligar novamente.
     Enfim, se fosse deixado em stand-by, ele não religava mais; precisava retirar da tomada para ligar novamente.
     Não fiz testes neste TV, devido a excesso de trabalho na oficina. Resolvi trocar a tecla power, mas nada resolveu.
     Pensei no microprocessador, mas não havia nenhum disponível.
     Fui pesquisar o defeito, e na internet havia relatos de defeito exatamente igual neste modelo.
     Alguns desses relatos ficaram sem resposta. Mas, num fórum conceituado do Brasil (Eletrônica 2001), encontrei uma dica valiosa: trocar o capacitor C513 na etapa vertical.
     Mesmo achando incrível esta dica, troquei o capacitor e o TV ficou perfeito.
     Este capacitor estava com uma perda muito grande de capacitância.
     Aqueles que quiserem comentar e elucidar a causa deste defeito, estejam à vontade. 

quarta-feira, 14 de fevereiro de 2018

TV Philips 29PT5645 inoperante. O LED de stand-by não acende.

 O TV estava inoperante, nem mesmo o LED de stand-by acendia. As tensões do secundário da fonte estavam com 0V.
     Encontrei 170V no capacitor 2507, no pino 14 do integrado 7511 (TEA1506T) e dreno de 7512.
     No pino 11 do 7511 e no gate de 7512 havia apenas 0,07V.
     No pino 2 do mesmo CI havia somente 0,02V (onde o normal seria 15,5V).
     Suspeitei deste regulador, e de fato o 7511 (TEA1506T) estava alterado, pois com sua troca o TV voltou a funcionar normalmente.

domingo, 26 de novembro de 2017

TV STI DL3254(A)W sem imagem. Backlight acende normal. Como salvar a tela.

O backlight acendia normalmente, mas a imagem não aparecia. A tela mostrava um raster azulado fraco, indicando que o backlight estava normal.
Os sinais LVDS estavam normais na entrada da placa T-COM.
Os testes de tensão em vários pontos desta placa estavam normais.
Esta placa não tem esquema, porque ela faz parte da tela, que é produzida por outro fabricante.
Nestes casos, só podemos testar o que é possível identificar.
Nem mesmo consegui um datasheet do SM4108 que o pudesse identificar.
Nestes casos, faz-se uso da prática e das referências encontradas na internet de quem já passou por defeito semelhante.
Consultando vários sites, pude ver que alguns técnicos também tiveram dificuldades, e no Youtube havia um vídeo com uma solução possível do problema.
O SM4108 é facilmente encontrado para comprar, mas este componente estava bom.
Esta placa precisa ser consertada, porque se der defeito, a solução é consertar ou trocar a tela.
A troca da tela não compensa, a não ser que se tenha uma usada.
Eu, em princípio, procuro empregar uma reparação técnica dos defeitos. Improvisações me incomodam.
Mas, o cliente espera que o seu técnico encontre soluções eficazes e de preferência, baratas.
Sendo assim, e com a aprovação do cliente, procurei achar uma solução para salvar esta tela.
Na internet foi recomendado trocar o capacitor SMD na posição CD25 (cuja capacitância é desconhecida) e eventualmente o transistor Q3.
Tem acontecido muitos casos de curtos nestes dois componentes.
Neste TV, os dois estavam em curto. O capacitor estava meio torrado.
O transistor Q3 tem o código 028 e é um bipolar NPN de encapsulamento SMD. Fácil de encontrar na China. Mas não no Brasil. Segundo alguns sites, o equivalente deste transistor é o SO3572R.
Devido à pressa, e também o cliente não desejar gastar muito, fui obrigado a fazer um procedimento que acho abominável, que é o de trocar SMD por componentes de encapsulamentos, digamos, normais.
Resolvi colocar o BC337-40 e um eletrolítico de 22uF/50V no lugar do CD25.
Com isto, a logomarca da STI apareceu normal, e o som das emissoras também normal.
Mas, embora havia som e até mudança de sintonia, não aparecia a imagem, somente a logomarca da STI o tempo todo.
Na internet foi recomendado colocar um capacitor de 10uF.
Resolvi colocar novamente um de 100uF/50V.
Com isto, o TV funcionou perfeitamente.

domingo, 29 de outubro de 2017

TV Sony KLV-32S200A não funciona, LED vermelho piscando quatro vezes.

Ao ligar, acendia o LED verde, aparecendo imagem, mas em instantes desligava. Em seguida, o LED vermelho ficava piscando quatro vezes continuamente.
Ao desligar da tomada e religar em seguida, continuava as piscadas do LED vermelho.
Deixando desligada uns cinco minutos, tornava a ligar, mas o defeito se repetia.

A tensão de 18V aparecia normal enquanto a TV ligava, mas caia gradativamente até a 0,01V, quando então o LED vermelho começava a piscar.
A tensão RLYON apresentava 0V.
 ACOFFDET estava com 2,59V.
A tensão de 15V apresentava 0V.
A tensão STBY3.3V se apresentava normal em qualquer situação (3,38V).

Retirei o cabo do inverter. Com este procedimento, a TV ficou ligada por um tempo maior. Depois desligava e repetia o acendimento do LED em vermelho, com quatro piscadas rápidas.

Segundo o manual de serviço, as quatro piscadas é um código de erro que indica defeito do inverter.
Note que se houver um defeito da tensão que alimenta o inverter, o código de erro será o mesmo. Porisso, o técnico não deve atuar somente no inverter, mas pesquisar muito bem a fonte de alimentação.
A fonte de alimentação não apresentou problemas.
A retirada dos cabos, com o consequente aumento do tempo da TV ligada, confirmou o problema do inverter.
O inverter não tinha soldas frias, como é comum neste tipo de circuito.
Não foi possível trocar peças do circuito inverter, devido a dificuldade de encontrar peças no País. Preferi trocar a placa do inverter.
Com a troca da placa do inverter, o TV funcionou normal.

domingo, 11 de junho de 2017

TV LCD Samsung LN26A330J1XZD com sincronismo vertical instável e imagem dobrada.

O sincronismo vertical se apresentava instável, com imagem dobrada (linearidade alterada). Às vezes a imagem congelava.
A tela apresentava às vezes uma linha fina vertical mais ou menos no centro, que desaparecia pressionando a placa do driver.
Inicialmente verifiquei os flats, limpei, mas não resolveu.
Troquei o cabo flat do driver, mas não funcionou.
Todos os problemas eram causados por mau contato nos cabos flats da tela.
O defeito do sincronismo e imagem dobrada estava num flat  do canto da tela.
A linha fina vertical era produzida por um flat central defeituoso.
A solução técnica indicada para este defeito é a troca da tela.
O cliente aceitou uma solução paliativa de calçar os flats com borracha, já que a troca da tela era inviável.
O resultado foi satisfatório e duradouro.

quinta-feira, 2 de março de 2017

TV Semp TV2090JAV inoperante

O LED piscava fraco continuamente. O televisor não funcionava.

A tensão da saída horizontal estava com apenas 1,2V.
Abrindo o terminal do coletor do transístor horizontal, a tensão se normalizou.
O transistor Q404 (BU808DFI) estava em curto.
Com a troca, o TV voltou a funcionar.
Para completar o serviço, foi feita uma ressoldagem no CI vertical, UOC, e em alguns pontos da saída horizontal, fonte e placa do soquete do tubo.
Este procedimento é necessário porque neste chassi ocorre muita solda fria nestes circuitos.

quinta-feira, 16 de fevereiro de 2017

TV Philips 14GX1515/54R inoperante.

Não havia tensões no secundário da fonte.
No dreno do MOSFET 7513 havia tensão normal de cerca de 170V. No gate não havia tensão.
No pino 6 do CI 7510 também não havia tensão.
No pino 7 a tensão era de 10,5V, um pouco menor que o normal.
Nos demais pinos não havia tensão.
Testei a fonte sem as cargas, abrindo o circuito de +95V e +13V.
Coloquei um resistor de 500 ohms/20W entre o positivo do capacitor C2531 e o terra, para evitar sobrecargas no primário da fonte.
Neste teste não apareceram tensões no secundário da fonte.
Desconfiei do eletrolítico 2506, e de fato, este estava com uma fuga altíssima.
Com a troca deste componente, o TV voltou a funcionar normal.